Sandbox Connectivity Issues

Incident Report for ConnexPay

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 15:30 EDT

Monitoring

The issue has been identified, and a fix is being implemented. We will continue to monitor to ensure recovery is underway.
Posted Jul 23, 2026 - 14:34 EDT

Update

We are currently experiencing connectivity issues in our Sandbox environment due to a 3rd party vendor outage. While the vendor works to resolve this issue, you may experience issues connecting to our Sandbox environment. We are monitoring the issue and will provide more details as they are available.
Posted Jul 23, 2026 - 14:22 EDT

Investigating

We are currently experiencing connectivity issues in our Sandbox environment due to a 3rd party vendor outage. While the vendor works to resolve this issue, you may experience issues connecting to our Sandbox environment. We are monitoring the issue and will provide more details as they are available.
Posted Jul 23, 2026 - 13:54 EDT
This incident affected: Sandbox (Sandbox).