Bridge User Creation Temporarily Unavailable

Incident Report for ConnexPay

Resolved

The issue affecting new user creation in Bridge has been resolved. New users can now be created as normal, and existing users were unaffected throughout. Thank you for your patience.
Posted Sep 03, 2026 - 08:58 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 08:54 EDT

Monitoring

A fix has been deployed for the issue affecting new user creation in Bridge. We are now monitoring to confirm full resolution. Existing users remained unaffected throughout. Thank you for your patience.
Posted Sep 03, 2026 - 08:54 EDT

Investigating

We are aware of an issue preventing the creation of new users in Bridge. Existing users are not affected and can continue to log in and work as normal. Our team is actively investigating and we will provide an update as soon as we have more information. We apologize for the inconvenience.
Posted Sep 03, 2026 - 08:17 EDT
This incident affected: Bridge (Bridge UI).