Daily Accounting File Delayed

Incident Report for ConnexPay

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 12:13 EDT

Monitoring

A fix has been identified, and we are monitoring its progress. More details will be provided as they become available.
Posted Mar 10, 2026 - 11:33 EDT

Identified

A fix has been identified, and we are monitoring its progress. More details will be provided as they become available.
Posted Mar 10, 2026 - 10:35 EDT

Investigating

Our teams have identified an issue that is causing our Settlement reports to be delayed. We are actively working to publish the reports as quickly as possible. We will provide updates as soon as they are available.
Posted Mar 10, 2026 - 09:13 EDT
This incident affected: Reporting (US-Daily Accounting File (DAF), CA-Daily Accounting File (DAF), EU-Daily Accounting File (DAF)).