The DAF balances have been corrected, and the correct balances will be reflected on tomorrows DAF. We apologize for any inconvenience this may cause and appreciate your patience as we address this matter. If you have any questions or require further assistance, please let us know.
Posted Oct 14, 2025 - 16:50 EDT
Monitoring
Our team has made preliminary corrections, and validation is currently in progress.
Posted Oct 14, 2025 - 16:27 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2025 - 15:16 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2025 - 14:13 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2025 - 13:03 EDT
Identified
Our team has identified discrepancies in the Daily Accounting files that have caused errors in the balances reported. Our team is currently investigating this issue, and more information will be provided as it becomes available.