The database maintenance scheduled for this Saturday, October 7, has been temporarily POSTPONED in order to accommodate new pending updates from our vendor partners.
Our goal is to conduct maintenance with minimal impact to our business operations, so during the postponement period we will be working closely with our vendor partners to gather the necessary information and updates required before applying changes to our production environments.
We currently anticipate that maintenance will be rescheduled for late November 2023. We will be sure to provide you with sufficient notice once a specific date has been identified.
If you have any questions or concerns regarding this change in schedule, please reach out to our dedicated support team at support@connexpay.com.
Posted Oct 05, 2023 - 15:14 EDT
Scheduled
An important upgrade is coming to our database systems that will enhance the overall performance and reliability of our card issuing services. While we strive to provide uninterrupted service, this upgrade will require a short period of scheduled downtime.
Expected Downtime Duration: Our maintenance window will last for 30 minutes to perform the necessary upgrades and testing, but we expect less than 5 minutes of intermittent downtime while resources are scaling. Any failed requests can be immediately retried.
Impact on Services: During the scheduled maintenance window, our card issuing services will be temporarily unavailable. This means that you may experience a disruption in your ability to perform card-related activities, including card activations, transactions, and card management.
Reason for Upgrade: The upgrade is a proactive step to optimize our database infrastructure, improve system performance, and ensure a seamless experience for all our customers. By investing in this upgrade, we are committed to providing you with a more efficient and reliable platform for your card-related needs.
No Action Required: While we understand the inconvenience this may cause, no action is required on your part. We recommend planning your card-related activities around the scheduled maintenance window to minimize any disruptions.
Support: Our customer support team will be available throughout the upgrade process to address any queries or concerns you may have. You can reach our support team via support@connexpay.com. We apologize for any inconvenience this maintenance may cause and appreciate your understanding as we work to enhance our services. We are confident that the improved performance resulting from this upgrade will ultimately lead to a better experience for all our customers.
Posted Sep 22, 2023 - 14:30 EDT
This scheduled maintenance affected: Payouts US/CA (Webhooks).