Daily Accounting File Delayed

Incident Report for ConnexPay

Resolved

The issue causing DAF delivery delays has been resolved. A fix was implemented and delivery has returned to normal across all regions. If you continue to experience delays, please contact support.
Posted Sep 25, 2026 - 11:47 EDT

Update

Our teams have identified an issue that is causing our Settlement reports to be delayed. We are actively working to publish the reports as quickly as possible. We will provide updates as soon as they are available.
Posted Sep 25, 2026 - 10:57 EDT

Update

Our teams have identified an issue that is causing our Settlement reports to be delayed. We are actively working to publish the reports as quickly as possible. We will provide updates as soon as they are available.
Posted Sep 25, 2026 - 09:58 EDT

Investigating

Our teams have identified an issue that is causing our Settlement reports to be delayed. We are actively working to publish the reports as quickly as possible. We will provide updates as soon as they are available.
Posted Sep 25, 2026 - 09:17 EDT
This incident affected: Reporting (US-Daily Accounting File (DAF), CA-Daily Accounting File (DAF), EU-Daily Accounting File (DAF)).