EUR Card Authorization Service Interruption

Incident Report for ConnexPay

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 08:02 EDT

Monitoring

A fix has been applied and EUR card authorizations are processing normally again. Our engineering team is monitoring closely to ensure continued stability.
Posted Jun 25, 2026 - 07:26 EDT

Investigating

We are currently investigating an issue affecting the authorization of EUR cards, where some transactions may return an error at the point of payment. Our engineering team is actively working to identify the cause and restore normal processing. We apologize for any inconvenience and will provide an update as soon as more information is available.
Posted Jun 25, 2026 - 07:15 EDT
This incident affected: Payouts EU (Transaction Processing).