Daily Accounting File Delivery Delays

Incident Report for ConnexPay

Monitoring

The issue causing DAF delivery delays has been identified and a fix is being implemented. We will provide an update once delivery is confirmed to be back to normal.
Posted Aug 13, 2026 - 15:07 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2026 - 13:03 EDT

Investigating

We are investigating an issue causing DAFs Delivery Delays. We provide more information as soon as it becomes available.
Posted Aug 13, 2026 - 12:53 EDT
This incident affects: Reporting (US-Daily Accounting File (DAF), CA-Daily Accounting File (DAF), EU-Daily Accounting File (DAF)).