The issue causing delays in webhook delivery has been fully resolved. Webhook processing and delivery are now operating normally with no expected delays.
Thank you for your patience and understanding.
Posted Jul 18, 2025 - 06:14 EDT
Monitoring
The issue causing webhook delivery delays has been identified and resolved. Webhook deliveries are returning to a normal state.
We’ll continue to monitor closely. Thank you for your patience.
Posted Jul 18, 2025 - 06:09 EDT
Investigating
We have identified an issue causing delays in webhook delivery. Our engineering team is actively investigating and working to resolve the problem.
Webhook processing may be slower than usual during this time.
We will provide an update as soon as more information is available.
Thank you for your patience.
Posted Jul 18, 2025 - 05:55 EDT
This incident affected: Payouts US/CA (Webhooks), Payouts EU (Webhooks), PayIns EU (Webhooks), and PayIns US (Webhooks).