Daily Accounting File Delayed

Incident Report for ConnexPay

Resolved

Settlement report processing has been completed, and Daily Accounting Files have now been released to clients. Thank you for your patience and understanding while we worked to resolve this issue.
Posted Nov 13, 2025 - 12:21 EST

Identified

We have determined the cause of the delay and are working to release the DAF reports as quickly as possible.
Posted Nov 13, 2025 - 12:02 EST

Investigating

Our teams are currently investigating an issue that is causing release of the Settlement reports to be delayed. We are actively working to release the reports as quickly as possible. We will provide updates as soon as they are available.
Posted Nov 13, 2025 - 11:23 EST
This incident affected: Reporting (US-Daily Accounting File (DAF), CA-Daily Accounting File (DAF), EU-Daily Accounting File (DAF)).